GCP Component with high latency

Incident Report for Rise Works

Postmortem

Google Cloud Infrastructure Pub/Sub queues were effectively non-operational for about 45 minutes, causing significant issues with transaction processing. Rise is still working on data corrections and expected to be completed today.

Posted Jan 09, 2025 - 15:41 UTC

Resolved

Google Cloud has resolved the issue.
Posted Jan 08, 2025 - 16:57 UTC

Investigating

Pub/Sub infrastructure high latency causing sporadic request failures.
Posted Jan 08, 2025 - 16:05 UTC
This incident affected: Google Cloud Platform Google Container Engine.