Onboarding signing document generation

Incident Report for Rise Works

Postmortem

Third party document creation integration was not sending webhooks to Rise for updated document creation and status due to SSL version incompatibility.

Posted Mar 03, 2024 - 18:02 UTC

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 15:15 UTC

Identified

Third party document signing vendor connection issues.
Posted Jan 29, 2024 - 13:40 UTC
This incident affected: Onboarding.