Error when sending payments/transactions

Incident Report for Rise Works

Resolved

Blockchain nodes became out of sync with the blockchain sequencer. Systems back online after restarting.
Posted Aug 22, 2025 - 15:12 UTC

Identified

System nonce issue when attempting to submit transactions. Working on a solution
Posted Aug 22, 2025 - 14:31 UTC
This incident affected: Pay Remittance, Deposits, and Pay API.